Client/Server api version missmatch error

Question from Discord (dev-discussion channel):

i am getting this error while calling function through cli

[warn] Client/Server api version mismatch, client api version : 1.26.0, server api version : 1.27.0
Parse error: missing field struct_name at line 1 column 9707

Caused by:
missing field struct_name at line 1 column 9707

Please try upgrading to the latest version.
If you have installed Sui manually & you are working on testnet, you can do so by running cargo install --locked --debug --git <https://github.com/MystenLabs/sui.git> --branch testnet sui